Academy Member Community

Get technical questions answered... or help with your business strategy. Your call. :)

Academy Member Community

Get informed answers to your Wordpress questions – right here in the Academy member community. One of the benefits of your free membership.

Already a member? Sign In.

  • Elementor popups were working fine and now they don’t work at all?

     Joe Glavosek updated 2 months, 1 week ago 2 Members · 3 Posts
  • Joe Glavosek

    Member
    August 10, 2021 at 6:53 am

    On this page I have 4 cta’s that each popup an opt in form.

    I had finished the first 3 and they were working perfectly.

    But when I went back a different day to finish the 4th one, which is the Orlando guide, none of them were working.

    And they haven’t worked since.

    I can’t seem to figure out why?

  • David Risley

    Administrator
    August 10, 2021 at 8:02 am

    Weird. You may want to try re-building them. And make sure Elementor is upgraded to recent version. It is hard to put my finger on what’s happening here. For instance, I tested it in Firefox and at first didn’t work. Then, suddenly, a popup showed up after a minute or so and now they all work. I am getting some warnings in Inspector about cookies. I’m wondering if there’s some kind of conflict here with other JS code which is dropping cookies, such as Facebook or Analytics.

  • Joe Glavosek

    Member
    August 10, 2021 at 5:53 pm

    Thank you David, I’ll try that.

    If it still doesn’t work, maybe I’ll make a landing page for each one with an opt in on each landing page.

Viewing 1 - 3 of 3 replies

Log into your account to participate in this discussion.

Original Post
0 of 0 posts June 2018
Now

Create Your FREE Account!

Join and participate in the community, access exclusive resources in the Document Vault, and get a free subscription to THE EDGE.

Your membership is free for life.